
© 2014 IJEDR | Volume 2, Issue 2 | ISSN: 2321-9939 

IJEDR1402247 International Journal of Engineering Development and Research (www.ijedr.org) 2837 

 

Design of Dual Band Antenna for Indian Regional 

Navigational Satellites 

Jigar A Soni
1
, Anil K Sisodia

2
 

1
PG student, 

2 
Professor 

Electronics & Communication Department, L.J.Institute of technology, Ahmedabad, India  

________________________________________________________________________________________________________ 

 

Abstract - In various applications, Dual-frequency/Dual-bands are desirable. Dual Band patch antennas may provide an 

alternative to large-bandwidth planar antennas, in applications in which large bandwidth is really needed for operating at 

two separate transmit- receive bands. Now a day’s Indian Regional Navigational Satellites System (IRNSS) uses L band 

For GPS Applications and for Surveillance Application we are using S band. Instead of using different receiving antenna 

for L band and S band, it is better to Design Dual band antenna which can serve both of these functions. Dual-

frequency/Band Microstrip antennas have the advantages for doubling the system capacity of transmission and reception. 

For the proposed antenna two resonant frequencies are obtained in L band and S band which are 1.5GHz and 2.5 GHz 

respectively. The design and simulation of the proposed antenna is carried out using ADS (Advanced Design System) 

software. An extensive analysis of the return loss, Radiation pattern, gain, VSWR of the proposed antenna is done. 
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I.INTRODUCTION 

Background of Microstrip Antennas 
Antennas  play  a  very  important  role  in  the  field  of  wireless  communications.  Some  of  them  are  parabolic reflectors,  

patch  antennas,  slot  antennas  and  folded  dipole  antennas.  Each  type  of  antenna  is  good  in  its  own properties  and  usage.  

We  can  say  antennas  are  the  backbone  and  almost  everything  in  the  wireless communication without which the word 

could have not reached at this age of technology.  

Patch antennas play a very significant role in today’s world of wireless communication systems.  A microstrip patch antenna is 

very simple in the construction using a conventional micro strip fabrication technique. The patch can  take  any  shape  but  rec-

tangular  and  circular  configurations  are  the  most  commonly  used  configurations. These  patch  antennas  are  used  as  sim-

ple  and  for  the  widest  and  most  demanding  applications.  Dual characteristics,  circular  polarizations,  dual  frequency  oper-

ation,  frequency  agility,  broad  band  width,  feed  line flexibility and beam scanning can be easily obtained from these patch 

antennas.  

A  microstrip  antenna  consists  of  conducting  patch  on  a  ground  plane  separated  by  dielectric  substrate.  Low dielectric 

constant substrates are generally preferred for maximum radiation, so we used the dielectric constant substrate 4.6.[1] 

 

Motivation for this Study 
The motivation for this study evolved from the desire to design a Dual Band Antenna which can work in GPS application as 

well as Surveillance application at L Band (1.5GHz) and S Band (2.5GHz).Now a day’s Indian Regional Navigational Satellite 

uses L band For GPS Applications and for Surveillance Application we are using S band. Instead of Using different receiving 

antenna for L band and S band. We can Design Dual band antenna which can serve both of these functions.    

II.METHODOLOGY ADAPTED  

Antenna Shape 
In its most basic form, a Micro strip patch antenna consists of a radiating patch on one side of a dielectric substrate which has a 

ground plane on the other side as shown in Figure 1. The patch is generally made of conducting material such as copper or gold 

and can take any possible shape. The radiating patch and the feed lines are usually photo etched on the dielectric substrate. 

Microstrip patch antennas radiate primarily because of the fringing fields between the patch edge and the ground plane. For 

good antenna performance, a thick dielectric substrate having a low dielectric constant is desirable since this provides better effi-

ciency, larger bandwidth and better radiation .[2] 

 

Method of Analysis 
This  model  represents  the  microstrip  antenna  by  two  slots  of  width  W   and  height  h , separated  by  a  transmission  

line  of  length  L.  The microstrip  is  essentially  a  nonhomogeneous line of two dielectrics, typically the substrate and air.[2] 
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Fig 1 Micro strip Line 

 

Hence, as seen from Figure 1, most of the electric field lines reside in the substrate and parts of some lines in air.  As a result, 

this transmission line cannot support pure transverse-electric-magnetic (TEM) mode of transmission, since the phase velocities 

would be different in the air and the substrate. Instead, the dominant mode of propagation would be the quasi-TEM mode. Hence, 

an effective dielectric constant (εreff) must be obtained in order to account for the fringing and the wave propagation in the line. 

The value of εreff is slightly less then εr   because the fringing fields around the periphery of the patch are not confined in the die-

lectric substrate but are also spread in the air as shown in Figure 1 above. The expression for εreff is given by :[2] 

 

 

 

   

 

Where   ε reff = Effective dielectric constant  

ε r      = Dielectric constant of substrate   

h      = Height of dielectric substrate  

W     = Width of the patch 

 

Consider  Figure 2  below,  which  shows  a  rectangular  microstrip  patch  antenna  of length L , width  W  resting on a sub-

strate of height h . The co-ordinate axis is selected such that the length is along the x direction, width is along the y direction and 

the height is along the z direction.  

 
Fig 2 Basic configuration of the rectangular microstrip patch antenna 

In  order  to  operate  in  the  fundamental TM10 mode,  the  length  of  the  patch  must  be slightly  less  than    λ/2     where  λ   

is  the  wavelength  in  the  dielectric  medium  and  is  equal  to λo /√(εreff ). 

Where λo is the free space wavelength. The TM10   mode implies that the field varies one λ/2 cycle along the length, and there 

is no variation along the width of the patch. In the Figure 3 shown below, the microstrip patch antenna is represented by two slots, 

separated by a transmission line of length L and open circuited at both the ends. Along the width of the patch, the voltage is max-

imum and current is minimum due to the open ends. The fields at the edges can be resolved into normal and tangential compo-

nents with respect to the ground plane. 
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Fig 3 Top View of Antenna          Fig 4 Electric Field Lines 

It  is  seen  from  Figure  4  that  the  normal  components  of  the  electric  field  at  the  two edges along the width are in oppo-

site directions and thus out of phase since the patch is   λ/2  long  and  hence  they  cancel  each  other  in  the  broadside  direction.  

The  tangential  components (seen  in  Figure 4 ),  which  are  in  phase,  means  that  the  resulting  fields  combine  to  give max-

imum radiated field normal to the surface of the structure. Hence the edges along the width can be represented as two radiating 

slots, which are λ/2 apart and excited in phase and radiating in the half space above the ground plane. The fringing fields along 

the width can be modelled as radiating slots and electrically the patch of the microstrip antenna looks greater than its physical 

dimensions. The dimensions of the patch along its length have now been extended on each end by a distance ∆ L, which is given 

empirically by Hammerstad as:    

 

 

 

 

 

 

 

 

The effective length of the patch Leff    now becomes: 

                                                                                                       

               

 

 

 

For a given resonance frequency fo, the effective length is given by [1] as: 

 

 

   

 

 

For  a  rectangular  Micro strip  patch  antenna,  the  resonance  frequency  for  any  TMmn mode  is given by James and Hall  

as[9]: 

 

 

 

 

 

 

Where m and n are modes along L and W respectively.   

For efficient radiation, the width W is given by Bahl and Bhartia [10] as: 
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Feed Point 
The  Coaxial  feed  or  probe  feed  is  a  very common  technique  used  for  feeding  Micro strip patch  antennas.  As seen 

from Figure 5, the inner conductor of the coaxial connector extends through the dielectric and is soldered to the radiating patch, 

while the outer conductor is connected to the ground plane. The feed co-ordinates were calculated Yf =W/2 and Xf =X0 - ∆ L 

where,[2] 

 

   

 

   

 

 

 

 
Fig 5 Coaxial Feed 

 

The main advantage of this type of feeding scheme is that the feed can be placed at any desired location inside the patch in or-

der to match with its input impedance. This feed method is easy to fabricate and has low spurious radiation.  However,  its  major  

disadvantage  is  that  it provides narrow bandwidth and is difficult to model since a hole has to be drilled in the substrate and the 

connector protrudes outside the ground plane, thus not making it completely planar for thick substrates (h > 0.02λ0 ). Also, for 

thicker substrates, the increased probe length makes the input impedance more inductive, leading to matching problems [2]. It  is  

seen  above  that  for  a thick  dielectric  substrate,  which  provides  broad  bandwidth,  the  micro strip  line  feed  and  the coaxi-

al  feed  suffer  from  numerous  disadvantages.  The non-contacting feed techniques which have been discussed below, solve 

these problems. 

 

Dielectric Substrate 

Considering the trade-off between the antenna dimensions   and   its   performance,   it   was   found    suitable to select a thin 

dielectric substrate with low dielectric constant. Thin substrate permits to reduce and low dielectric constant − for higher band-

width, better efficiency and low power loss. The simulated results were found satisfactory.[3]  

III.DESIGN ANALYSIS 

Design Specification & calculation 

The three essential parameters for the design of a rectangular Micro strip Patch Antenna are: [9] 

 Frequency of Operation - The resonant frequency of the antenna must be selected appropriately. The resonant frequency 

Selected for my design is L Band (1.5 GHz) and S Band (2.5 GHz).  

 Dielectric constant of the substrate (εr) - The dielectric material selected for my design is FR4 which has a dielectric 

constant of 4.6 and tangent loss 0.01.  

 Height of dielectric substrate (h) - Height of dielectric substrate is 1.5mm. 

 

1) Calculation of Width(w):  

   

       

 

 

 

2) Calculation of Effective dielectric constant(εreff): 
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3) Calculation of effective length(Leff ): 

     

  

4) Calculation of the length extension(ΔL):  

ΔL =0.412h     

 

5) Calculation of the length of the patch (L): 

+ ΔL      

 

 

6) The feed point determination: 

As  there  feed  type  has  been  specified  and  the  parameters  are  calculated.  The matching impedance is 50Ω. In 

order to have a matching of the impedance the connecter has to be placed at some distance from the edge which has a 

match of 50Ω. There is a trial and error method that has been adopted to check the minimum value of the Return loss. 

That is the reason why the co ordinate Y f is set to be zero and Xf  is varied to have the optimal feed point.[9] 

 

Table 1 Dimension of microstrip [13] 

Sr No. Parameter Design-1 Design-2 

1 Frequency Band L band(1.5 GHz) S band(2.5 GHz) 

2 Dielectric constant of the substrate (εr) 4.6 4.6 

3 Tangent Loss 0.01 0.01 

4 Height of dielectric substrate (h) 1.5 mm 1.5mm 

5 Calculation of the Width (W) 60 mm 35 mm 

6 Calculation of actual length of patch (L) 44 mm 25 mm 

7 Gain -3dBi -3dBi 

 

Procedure of Design patch using ADS software [19] 

 File > New > Workspace > Next > Filename > Patch1.5Ghz > Next > Next > Next > Select Standard Millimeter> Next > 

Finish. 

 File > New > Layout > Ok 

 Draw the Patch Antenna and Set the Height and Width of the patch. 

 Put feed point.   

o Insert>Pin 

 EM>Simulation Setup 

o Frequency plan > Set frequency Range. 

o Substrate  

o Select Substrate New(Default Alumina) > Ok > Select Alumina > material >edit material > add from database > 

Select required material > Ok > Apply  > Ok 

o Select Material from Dropdown list. 

o Set Thickness in millimeters 

o Select Ground plane (Yellow) 

 Cover 

 Browse > Select from database > copper > ok 

 Set Thickness to 1 Milimeter 

o Save. 

 Select S-parameters > Simulate.[7] 

 

Simulation Result for L band & S band using ADS [7][8] 

 



© 2014 IJEDR | Volume 2, Issue 2 | ISSN: 2321-9939 

IJEDR1402247 International Journal of Engineering Development and Research (www.ijedr.org) 2842 

 

 

 
Fig 6 Geometry of purposed antenna          
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Fig 7 Substrate Selection 

 
 

               
Fig 8 Return loss Vs frequency plot        

IV.CONCLUSIONS  

The  correlation  between  geometrical  and  electrical  parameters  was  calculated, providing  insight  into  which  

geometrical  parameters  are  most  significant  for  patch  design purposes. For the probe-fed patch the following geometrical 

parameters were selected for design: 

 Patch length - strong correlation with operating frequency. 
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 Patch width - correlation with bandwidth and gain. 

 Patch height - correlation with bandwidth and gain. 

 Feed inset - correlation with gain and necessary for achieving matching due to its effect on the input impedance. 

 Tangent Loss-if the tangent loss decreases the gain of the antenna increases. 

From this we can conclude that if there is a change in tangent loss of the material then shifting takes place in the operating 

frequency. Better return loss is achieved for the value 0.01.If tangent loss is decreased the there is shift in operating frequency and 

mismatch between ports. 

After optimization the Gain & Return Loss was achieved for the desired frequency Band. 
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